1. Open OpenLegacy Perspective (Window -> Open Perspective).
  2. Select File -> New, OpenLegacy project.
  3. Select backend and frontend solution type.
  4. Select Demo
  5. If you are using an Eclipse plugin, and not OpenLegacy IDE, On the first time, your application will download using Maven all JAR dependencies from Maven central repository and OpenLegacy Maven repository. This may take a few minutes (most are Maven development related plug-ins).
  6. You may need to run Project -> Clean in case of errors in the project.
  7. Run “run-application.launch” (select Run As -> run-application)